API backend down

Incident Report for Blaxtair Apps

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 09:40 CEST

Investigating

Our API is currently unresponsive
Posted Jun 16, 2025 - 09:01 CEST
This incident affected: Blaxtair Apps (Dashboard, API).