The Connect REST API is not responding

Incident Report for Blaxtair Apps

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 11:08 CET

Update

We are continuing to investigate this issue.
Posted Dec 08, 2025 - 09:00 CET

Investigating

Our API is not responding, and as a result the data is not showing up on Connect.
Posted Dec 08, 2025 - 08:45 CET
This incident affected: Blaxtair Apps (Dashboard, Check-list, API) and Data (Technical database, Infrastructure).